The MU forums have moved to WordPress.org

WXR WordPress 2 WordPress import error (5 posts)

  1. Farms
    Member
    Posted 14 years ago #

    Have a look at the latest (1.3 or trunk) Manage > Import > WordPress option and I reckon you'll find this message.

    "Choose a file from your computer: (Maximum size: 0 ) "

    Trying to upload a WXR or XML export from wordpress.com results in geting to select an author but then the import stalling.

    I had our server people take a peek as I suspected tat it was a .ini issue but they said:

    "we found that the code is geting "upload_max_filesize" php.ini value and is trying to find "k", "m" or "g" in it - to count the bytes.

    But the value is "32M" - none of "k", "m" or "g" are not matching it: "M" is not equal "m"

    So, the code requires an update."

    However, despite my magnificent coding record ;) I haven't been able to figure a fix.

    Any ideas? Have I missed something?

    Cheers, James

  2. Farms
    Member
    Posted 14 years ago #

    I should note that the server techs may well be wrong as:

    "The string causing the problem is converted to lowercase characters before it's processed. So 'M' technically is 'm' by the time it's processed."

    And this doesn't work: http://wordpress.org/support/topic/122196?replies=7

    And neither does modifying max upload size in htaccess :(

  3. Farms
    Member
    Posted 14 years ago #

    ... gentle bump :)

    Am I the only one with this issue?

  4. selad
    Member
    Posted 14 years ago #

    I get the same message:
    "Choose a file from your computer: (Maximum size: 0 ) "
    (btw, this message is shown for RSS import as well)

    But the import process works well.

  5. FrankRichards
    Member
    Posted 14 years ago #

    I am still having this issue. In my case (downloaded last week), while I see 0, the error message says that I'm limited to 1500k.

    This is supposed to be a settable parameter, but changing the setting doesn't change the error.

About this Topic

  • Started 14 years ago by Farms
  • Latest reply from FrankRichards