The MU forums have moved to

403 error after activating .htaccess (3 posts)

  1. Kiraa
    Posted 16 years ago #

    Hi everybody, i got a little problem with my new wpmu installation and despite my not-so-good english i hope someone can help me:

    Installation works fine and if i keep my .htaccess file blank i am at least able to see the index.php.

    But if i let wordpress write my htaccess file all folders and files (even existing ones which stand in no relation to wordpress) are not accessible any longer.

    Error message:
    403 - Frobidden
    You don't have permission to access / on this server.

    This happens no matter which kind of permalink structure and blog structure ( or ) i choose.

    Anyone got an Idea how i can fix this?
    Thanks in advance

  2. ahmsme
    Posted 16 years ago #

    I got the same problem, any help?

  3. magidu
    Posted 16 years ago #

    your apache is enable to load mod_rewrite ?

About this Topic