The MU forums have moved to WordPress.org

configure widget not working (4 posts)

  1. dubaidan2
    Member
    Posted 16 years ago #

    Hi,

    When I click on the configure icon for certain widgets, (RSS, Recent Comments), I get no configure window or an empty configure window. Works fine with the other widgets.

    Also I am not able to add multiple RSS and Text widgets, the two panels that used to be under the drag and drop window are no longer there.

    Tried removing my plugins and mu-plugins and reseting the browser history/cache/cookies. Also tried changing themes back to default.

    Using WPMU 1.3 on a test server, (Apache 2.2, MySQL 5.0.27, PHP 5.1.6)

    Browser is Firefox 2.0.0.11 and Safari 3.0.4 (mac)
    and IE 7.0.5730.11 and Firefox 2.0.0.11 (pc)

    Anybody encountered this?

  2. theapparatus
    Member
    Posted 16 years ago #

    Please take a second and review the readme file contained within your download as there's a check list of items to check as well as report on here. While it's a plus that you list your environment and what you've done, you missed the most important and the very first thing you should have checked: What's in your webserver's error logs, if anything?

  3. dubaidan2
    Member
    Posted 16 years ago #

    Error log as follows

    PHP Fatal error: Cannot use string offset as an array in /var/www/html/blogs/wp-includes/widgets.php on line 1023, referer: http://mydomain.com/blogs/wp-admin/widgets.php

    line 1023 is as follows:
    $url = attribute_escape($options[$number]['url']);

    Anyone else have this problem?

  4. dubaidan2
    Member
    Posted 16 years ago #

    Put this down to WP-weirdness, I installed from scratch and have the widget configure windows working again.

    thanks anyway...

About this Topic

  • Started 16 years ago by dubaidan2
  • Latest reply from dubaidan2