The MU forums have moved to WordPress.org

MU Options Welcome Email First Post Not Updated (7 posts)

  1. johanhorak
    Member
    Posted 14 years ago #

    Hi I am using the latest Mu and my MU Options Welcome Email and First Post are not updated when I changed it in the boxes provided. I thought it may be permissions but when I changed to permissions I got an error page and reloaded the mu-options.php to fix the error page issue.

    I created a few test sites to see if if the email and first post updates but I had no luck. Searching this forum did not give me an answer. Thanks for helping.
    Johan Horak

  2. johanhorak
    Member
    Posted 14 years ago #

    Hi I went into the wpmu-functions and hard coded the welcome email which is unfortunate the only way. Now I need to find (wonder where it is?) the first post as well and change that.

  3. johanhorak
    Member
    Posted 14 years ago #

    First post can be edited in wpmu-functions.php

  4. johanhorak
    Member
    Posted 14 years ago #

    Hi The welcome email now have the correct info but changing the code for the first-post did not change the first post.

  5. johanhorak
    Member
    Posted 14 years ago #

    Hi Got it all working from the hack. Is there away to do it from the options page?

  6. qza
    Member
    Posted 14 years ago #

    I use non-english version of wpmu. In translation file, I inserted my first post as translation and it worked.

  7. anabelle
    Member
    Posted 14 years ago #

    I tried updating from the options page and it didn't work, also, in the banned names field it shows:

    <br /> <b>Warning</b>: implode() [<a href=\'function.implode\'>function.implode</a>]: Bad arguments. in <b>/home/gathacol/public_html/wp-admin/wpmu-options.php</b> on line <b>94</b><br />

About this Topic

  • Started 14 years ago by johanhorak
  • Latest reply from anabelle