The MU forums have moved to

Can't upload larger files - php.ini? (3 posts)

  1. Kurt8
    Posted 15 years ago #


    I'm trying to upload a relatively small file through the WP upload feature and embed it in a post. Files under 2MB work fine. Anything over 2MB and I get this message:

    "The uploaded file exceeds the |upload_max_filesize| directive in |php.ini|."

    I did some poking around in the forums and found some info on the php.ini file. My host provided me with a file and I have uploaded it to the MU install root directory. I changed the max upload to 10M. I ran a phpinfo.php and the change is showing up as 10M. Still, it is not working and I get the same error. I have tried most of the solutions posted on the forum.

    Anyone have an idea what to try next?


  2. Kurt8
    Posted 15 years ago #

    Quick update. My host has instructed me to put the updated php.ini file in all Wordpress directories. They found that this solved the problem in the past. I find that a bit of a strange solution. Any thoughts?

  3. sheatsb
    Posted 15 years ago #

    who's your host?

About this Topic