The MU forums have moved to WordPress.org

Bug? MU automatically creates catagory called "1" (5 posts)

  1. Kurt8
    Member
    Posted 14 years ago #

    I have been having a strange problem. I only need a single category in my blogs called "News". After MU installation I just edited the default "Uncategorized" category and renamed it "News". But my blogs keep showing an additional category called "1". I have tried to delete it, delete is successful but the next time I log in it is there again. Any idea how to solve this problem?

    Thanks.

    Kurt

  2. italways
    Member
    Posted 14 years ago #

    I also got the same problem after I used Windows Liver Writer, did you use it to write your blog as well?

  3. Kurt8
    Member
    Posted 14 years ago #

    No, I am using the Wordpress backend for writing. Although I do believe I have Live Writer installed on this machine...

    Kurt

  4. qza
    Member
    Posted 14 years ago #

    It happened to me also when I used Windows live writer.

  5. ayao
    Member
    Posted 14 years ago #

    After editing the Uncategorized category, did you try re-assigning a default category in Options >> Writing >> default post category?

    If you don't have a default category assigned, it tries to create a new default category, with the number as its name.

    (It doesn't seem to be limited to Windows Live Writer; I ran into this when testing using just the WordPress backend).

About this Topic