The MU forums have moved to WordPress.org

problems with Tag Cloud importing Word Press post (8 posts)

  1. creatina
    Member
    Posted 16 years ago #

    Hi,
    I'm trying to move 8 Word Press blog into a WPMU installation.
    I got problems with Tag Cloud when importing Word Press post, it just show numbers instead of words.
    Link: http://blogsociale.it/testwpmu/design/

    How can I fix it?

  2. creatina
    Member
    Posted 16 years ago #

    example:

    Tags: , , , , , , 1274, 1695, 1730, 1783, 40, 6, 75, 76

  3. creatina
    Member
    Posted 16 years ago #

    Any idea?

  4. Trent
    Member
    Posted 16 years ago #

    I have noticed this on a couple of blogs lately from imports and don't have a clue. Interested to see what others think about this though ;)

    Trent

  5. jackiedobson
    Member
    Posted 16 years ago #

    Should have been fixed:

    http://trac.wordpress.org/ticket/5330

    Someone should probably open up a trac ticket and point out to Donncha that this probably still exists with mu.

    edit: Scratch that. A quick check of the trac log for that file has not been applied.

    Ticket made: http://trac.mu.wordpress.org/ticket/562

  6. donncha
    Key Master
    Posted 16 years ago #

    jackiedobson - that's from WP trunk, but I applied that fix anyway as it's so minor.

  7. creatina
    Member
    Posted 16 years ago #

    How to install the patch? It solves the bug 100%?

  8. creatina
    Member
    Posted 15 years ago #

    Oh yeah! It works!

About this Topic

  • Started 16 years ago by creatina
  • Latest reply from creatina