The MU forums have moved to

Forbidden access right after installation (1 post)

  1. JuddMuir
    Posted 16 years ago #


    I tried installing twice, both times the following occurred:

    1. Congrats, you have configured WordPress, now login.
    2. Attempting to login gives the "Forbidden, perhaps you need to change the file permissions for this document or upload an index page." error.
    3. Attempting to return to the page from where I just came (i.e. index.php) results in the same error.

    I didn't touch file permissions. No joy.
    Amended all file perms to 777. No joy.
    Amended all file perms to 755. No joy.

    Eventually I figured out that the .htaccess file needed the following added to it:

    Options FollowSymLinks

    Hope this helps someone else :-)

About this Topic

  • Started 16 years ago by JuddMuir