The MU forums have moved to WordPress.org

could not be located on this server....!!! (10 posts)

  1. bojsoom
    Member
    Posted 18 years ago #

    Hello

    Trouble a big problem when the programme promoted used Word Press multi user,

    It marks the site where a new blog is showing this message:

    ----------------------
    404 Not Found
    Sorry, missing.
    The page /wp-admin/install.php could not be located on this server.
    Please contact the domain owner below if you feel you have gotten this page in error.
    -----------------------

    I could not solve this problem until now could not be any person that owns the blog in the site ...!!!

    Plz help...?!!!!

  2. andrea_r
    Moderator
    Posted 18 years ago #

    Please go through the readme.txt file and make sure you did every step. :)

  3. bojsoom
    Member
    Posted 18 years ago #

    Thanks andrea_r for the answer...

    but i'm already install wordpress mu before one year ago , but when im upgrade it to anew version 1.3.3 , i find this problem ...

    This picture of the problem:
    http://arwp.net/up/error.GIF

    and i have 2000 blog in my site ...

    Plz help :( ...

  4. andrea_r
    Moderator
    Posted 18 years ago #

    there's probably some stray files kicking around. I know I had the same problem once but I can't quite remember what fixed it.

    When you upgraded, did you just upload new files and overwrite what was there?

  5. bojsoom
    Member
    Posted 18 years ago #

    Yes, i have upload all new files, and then updating the site..

    that what i was do it ...!!

    thank you for your responding ^_^ ...

  6. bojsoom
    Member
    Posted 18 years ago #

    Plz help :( ...?!!

  7. bojsoom
    Member
    Posted 18 years ago #

    Plz help :( ...?!!!!!!

  8. bojsoom
    Member
    Posted 18 years ago #

    Plz help :( ...?!!!!!!

    Plz
    Plz
    Plz
    Plz
    Plz
    Plz
    ...

  9. Trent
    Member
    Posted 18 years ago #

    I would upload all the files again to your server. Also make sure that you still have all the correct information in wp-config.php to connect to your database. Maybe check to make sure the database isn't corrupted as well (ask your host). It says that when it thinks that WPMU isn't installed I believe. Can you check your database to make sure it is the way it was before the upgrade? What is the URL of your site?

    Trent

  10. bojsoom
    Member
    Posted 18 years ago #

    hi Trent i will do this step :) ...

    this is my site
    http://www.arwp.net

    thank you :) ..

About this Topic