The MU forums have moved to WordPress.org

fatal error when upgrading to wp 2.5 (6 posts)

  1. attherockshow
    Member
    Posted 16 years ago #

    In the upgrading instructions, it says:
    "Step 2: Upgrade your installation
    Visit the upgrade page. It will be at a URL like http://example.com/wordpress/wp-admin/upgrade.php. This updates your database to be compatible with the latest code, and before you do this your blog might look funny."

    But whenever I try to, it comes up with:

    Fatal error: Call to undefined function: wp_get_current_user() in /home/amanda/public_html/wp/wp-includes/classes.php on line 266

    help please?

  2. boonika
    Member
    Posted 16 years ago #

    MAybe You should try http://wordpress.org/support/

  3. moose123
    Member
    Posted 16 years ago #

    That's because the 2.5 upgrade/merge with 1.5.1 is a complete disaster and no one wants to talk about it, and the snarky advice you get here is useless.

  4. lunabyte
    Member
    Posted 16 years ago #

    And a jackass post a month later helps out?

    I've upgraded several sites successfully to 1.5.1. Maybe your level of competence isn't as up to par as you think it is? Need a GUI? Command line too much? Am I being snarky enough for your needs?

  5. BondageRadio
    Member
    Posted 16 years ago #

    no... snark a little more... I like it....

    Do you do Bachelor's Parties?

  6. lunabyte
    Member
    Posted 16 years ago #

    Only if the chicks are hot, Bondage. ;)

About this Topic

  • Started 16 years ago by attherockshow
  • Latest reply from lunabyte