The MU forums have moved to WordPress.org

Anyone using BuddyPress yet? (23 posts)

  1. billdennis5
    Member
    Posted 14 years ago #

    I'd kinda like to test it out before i use it on my site?

  2. amanzi
    Member
    Posted 14 years ago #

    I haven't used it yet, but have been following the mailing lists. There's a bit of activity going on and it seems like they are making progress but there's still a long way to go. I get the impression that the product is likely to change a lot architecturally until it's finalised.

  3. Trent
    Member
    Posted 14 years ago #

    I am implementing the solutions as they are completed and so far, the only one I am using is the messaging ;)

    Trent

  4. honewatson
    Member
    Posted 14 years ago #

    I'm considering releasing something soon which I believe to be far superior to Buddy Press. Of course that's just my subjective opinion.

  5. andrea_r
    Moderator
    Posted 14 years ago #

    I set up a test install at http://testdrivewpmu.com so people could check it out.

  6. MazZziKa
    Member
    Posted 14 years ago #

    me
    mychatoo.com

  7. 88michael
    Member
    Posted 14 years ago #

    I am getting a PHP error message when I activate the Buddypress default theme. Have I not done it correctly? I replaced the Wordpress default theme with the Buddypress default theme. I have also installed the 3 other Buddypress plugins (core, extended profile and messaging).

  8. boonika
    Member
    Posted 14 years ago #

  9. peterfecteau
    Member
    Posted 13 years ago #

    i have a decent install
    http://sworray.com

  10. billdennis5
    Member
    Posted 13 years ago #

    I'm using it now. I've been using it for several weeks, right after I upgrades to Mu 2.7.

    It's buggy as all Hell.

    The site-wide recent posts widget is farked. It will work for a day, maybe two, they start generating error messages on the widget. When it happens, the admin bar won't load.

    I can't get it fixed. I can't get help since it's intermittent and recurring.

    The problem is compounded by the lack of a dependable bbPress forum at the BuddyPress site.

    So I'm just going to uninstall it and wait till the a month or two after the final version is out and is debugged.

    So, can anyone point me to uninstall instructions?

  11. billdennis5
    Member
    Posted 13 years ago #

    I finally got someone attention at the BuddyPress forum. So depending what we find out, I might be keeping it.

  12. apeatling
    Member
    Posted 13 years ago #

    @billdennis5:

    "It's buggy as all Hell."

    Did you report any of those bugs in trac?

    Regardless, you said yourself that the problems were lack of server power. I'm not sure what you are running MU on.

    Numerous people have helped you on the BuddyPress forums, burtadsit even logged into your server to try and help you fix.

    I'm still waiting for another person to report the same issues you've had. Not having the correct permissions/ownership on your avatar upload folder is not a bug.

  13. Trent
    Member
    Posted 13 years ago #

    I have several installs running it and don't think there are many problems at all. In fact, it is pretty stable right now once you get through permission problems and the fact that it is quite server intensive.

    Trent

  14. apeatling
    Member
    Posted 13 years ago #

    It does require some power to run at the moment, but this will improve over time as the queries are optimized and reduced. If you install wp-super-cache and follow some of these tips, then you'll be fine.

    Getting it out of the door is priority number one, optimization is a very close second.

  15. billdennis5
    Member
    Posted 13 years ago #

    Yeah, I've come to the same conclusion. It's a problem with my server.

    My snit wasn't so much over the problems with the Buddy Press plugins. It's over the inability to post in the forum -- now fixed, apparently -- that kept me from seeking help in the forums.

    During the previous week, I tried to post questions and make comments, mostly generating error messages.

  16. billdennis5
    Member
    Posted 13 years ago #

    I did end up deleting the BuddyPress plugins. It's an attempt to reduce loads on my server, not a statement about BuddyPress.

  17. gpo1
    Member
    Posted 13 years ago #

    You should have checked your server (RAM,CPU) etc requiments and permission then install buddypress plugins!!

    @peterfecteau, where did you get the events plugin ?

  18. billdennis5
    Member
    Posted 13 years ago #

    ...and as it turns out, my problems may ALSO be due to errors on some of my themes making calls to plugins that don't exist anymore.

  19. VentureMaker
    Member
    Posted 13 years ago #

    Bill, themes making calls to plugins that don't exist is ALWAYS likely to cause problems :)

  20. vachi
    Member
    Posted 13 years ago #

    yes i am its great, you can see it in action in wingbud.com

  21. vachi
    Member
    Posted 13 years ago #

    the theme calling to plugins that don;t exist must be because you did not setup the files correctly, that is the copying of the items from the core bundle to the correct folders in your mu install

  22. sgrunt
    Member
    Posted 13 years ago #

    i use buddypress since some months and you can see it in action here: http://wikiroma.it

    i also provide free themes for BuddyPress that you can download here: http://www.buddydress.com

  23. paraisofan
    Member
    Posted 13 years ago #

    Currently not, but i want using it in 1 week.
    I´m response later my feedback.

    Best regards

About this Topic

  • Started 14 years ago by billdennis5
  • Latest reply from paraisofan