The MU forums have moved to WordPress.org

receive no mail (13 posts)

  1. MazZziKa
    Member
    Posted 15 years ago #

    mysite
    mychatoo.com
    Now no confirmation or password forget mails receives

    but if the email was on my server i receive it ..

    i make new mail call it amr@mychatoo.com and change in admin panal the email of the user i wanna to send new pass .. and the new mail receive the pass .. where is the problem ??

  2. MazZziKa
    Member
    Posted 15 years ago #

    Any help

  3. lunabyte
    Member
    Posted 15 years ago #

    How long have you been reading the forums here?

    C'mon now, you know we're going to ask the same thing every time:

    "Anything in the error logs?"

  4. tdjcbe
    Member
    Posted 15 years ago #

    Ditto on the debugging page linked to from the readme file:

    http://codex.wordpress.org/Debugging_WPMU

  5. andrea_r
    Moderator
    Posted 15 years ago #

    And you have mail logs on the server too. :)

  6. wehican
    Member
    Posted 15 years ago #

    What kind of mail system is your host using? You may need SMTP-AUTH enabled in WPMU.

  7. MazZziKa
    Member
    Posted 15 years ago #

    activation .. work
    forget password .. work
    link that send pass to mail .. not work

    all are junk

  8. cafespain
    Member
    Posted 15 years ago #

    Are you on your own server and controlling your own dns?

    Or are you on a hosted server and not?

    This really determines the steps you need to take next.

  9. MazZziKa
    Member
    Posted 15 years ago #

    own server and controlling my own dns

  10. MazZziKa
    Member
    Posted 15 years ago #

    soo any help

  11. testare
    Member
    Posted 15 years ago #

    i also have a e-mail issue

    confirmation about a new blog is sent out
    but the password mail dont come
    lost password mail is working
    mail about comment waiting for moderation dont work

    any kinda clue were to look?
    ISP says nothing looks weird in the sever loggs
    it stoped working a few days ago
    no new plugins

  12. cafespain
    Member
    Posted 15 years ago #

    Have you set up a reverse dns record? This could help regard email going directly to spam.

  13. pkbnaveen
    Member
    Posted 15 years ago #

    Hey,
    If you want to easily send emails, Just do the following,
    i) Create a Gmail Account
    ii) Download and install Xpert-Mailer Plugin for wordpress
    iii) Choose gmail account in the xpertmailer account settings
    iv) enter your gmail username and password
    v) Select SSL as encryption.
    vi) Hit Update ! And Whoop !! you have things running !!
    vii) Click test to check it .. All the Best ...

About this Topic

  • Started 15 years ago by MazZziKa
  • Latest reply from pkbnaveen