The MU forums have moved to

DNS - mod_rewrite - permalink prob (5 posts)

  1. gulflee
    Posted 15 years ago #

    hi i m installing wpmu in -> try to get
    i had ask the host admin to did the step 6~7 in
    the url run fine, but when i click the hello world post the url( redirects to and end up 404
    and the host reply is
    “”"Please be informed that by using wildcard DNS zone and using mod_rewrite (permalink setting in wordpress) will confuse the apache services where should the URL pointed to, hence you are advise to use the default permalink from Wordpress mu.
    is that true and can some help

  2. lunabyte
    Posted 15 years ago #

    Install MU in the site root, not a subdirectory.

  3. tdjcbe
    Posted 15 years ago #

    May want to skim the readme file. Sounds like you may have not had a chance yet as this is mentioned within it.

  4. gulflee
    Posted 15 years ago #


  5. bilten
    Posted 15 years ago #

    if AllowOverride none is set in the httpd.conf file then the rewrite directives in .htaccess will not function and will cause the main page to display but will give an not found error on posts or pages. If the wpmu is in the root web dir then something like this should help.

    #Directory configs
    <Directory /usr/local/apache2/htdocs>
    Options Indexes FollowSymLinks
    AllowOverride All

About this Topic