The MU forums have moved to WordPress.org

even though blog exists it redirects to signup (3 posts)

  1. fritzdsouza
    Member
    Posted 16 years ago #

    Hi
    Am working with mu 1.5 latest stable release and i have a test mu installation running the problem is i am creating user blogs with the url xyz.com/username the problem is even if the blog is created by the user when the person comes to the url
    xyz.com/username directly the user gets redirected to
    xyz.com/wp-signup.php page
    but if the first page that the person comes to is xyz.com and then goes to xyz.com/username it works

    just had a doubt when the user types xyz.com/username which is the first php file that is call and which is the file that redirects the user to the sign up page i am using the default themes so far i have figured out the theme that is called for the url xyz.com/username is default theme and the theme loaded for the site xyz.com is home but i cant get where the redirection of the url takes place even though the blog exists

  2. tdjcbe
    Member
    Posted 16 years ago #

    Can you confirm you've done all of the steps listed in the readme file as well as the debugging page that it links to?

  3. fritzdsouza
    Member
    Posted 16 years ago #

    hi tdjcbe

    yep had done all the steps in the readme file then I uninstalled the entire app and tried again it worked magically
    and now it is working fine

About this Topic

  • Started 16 years ago by fritzdsouza
  • Latest reply from fritzdsouza