The MU forums have moved to

Closing Registration Totally? (4 posts)

  1. wwRoni
    Posted 15 years ago #

    I am no longer accepting new sign ups, so I removed the sign up form. I thought that would be enough to stop the SPAM, boy was I wrong!

    Is there anything else I can do to stop the automated sign ups??

  2. nggablog
    Posted 15 years ago #

    Hi, mate

    Go to your site admin options.
    Disabled this one, Allow new registrations.

    Hope it can help.

  3. lunabyte
    Posted 15 years ago #

    You removed the signup form...

    As in: you completely removed wp-signup.php?

  4. fritzdsouza
    Posted 15 years ago #

    Hi wwRoni

    I had the same issue then i tried what naggablog has suggested and it worked for me and then there were no new spam blog registrations

About this Topic

  • Started 15 years ago by wwRoni
  • Latest reply from fritzdsouza