The MU forums have moved to WordPress.org

are plugins from wpmupremium up to dated ? (4 posts)

  1. enseignement
    Member
    Posted 14 years ago #

    Hello,

    Are those plugins wpmu 1.5.1 compatible ?

  2. lunabyte
    Member
    Posted 14 years ago #

    Yes.

  3. tdjcbe
    Member
    Posted 14 years ago #

    Heck, some of them are in line with the current development out of trac.

  4. andrewbillits
    Member
    Posted 14 years ago #

    We use all of the plugins on the premium site ourselves so we're pretty good about keeping them updated.

    Thanks,
    Andrew

About this Topic

  • Started 14 years ago by enseignement
  • Latest reply from andrewbillits