The MU forums have moved to WordPress.org

wpmu 1.5.1 ldap authentication (7 posts)

  1. abd1900
    Member
    Posted 16 years ago #

    hi all ,
    i just want to know if there is any ldap plugin for
    wpmu 1.5.1 ??

  2. cafespain
    Member
    Posted 16 years ago #

  3. Anonymous
    Unregistered
    Posted 15 years ago #

    Hi

    I'm also trying to find an LDAP Plugin that will work with MU1.5

    So far I have tried the following authentication plugins with no success:

    http://wordpress.org/extend/plugins/active-directory-authentication/

    http://wordpress.org/extend/plugins/wpldap/

    http://sourceforge.net/projects/wpmu-ldap/

    The first plugin sends me a page after configuration saying "are you sure you want to do this....Try again"

    The other two look like they are going to work but when users try to login it just brings up a HTTP 500 - Internal server error. Nothing in the server event viewer to suggest that something is going wrong.

    If anybody knows of a working LDAP/AD authentication plugin that works with MU1.5 then I would like to know.

    Thanks

  4. rfrovarp
    Member
    Posted 15 years ago #

    http://sourceforge.net/projects/wpmu-ldap/ works for me. I'm actually authenticating against kerberos, so I don't know about authentication.

    Do you have the ldap module installed for php? Something should be in Apache's error log.

  5. jaderobbins
    Member
    Posted 15 years ago #

  6. dgoodyear
    Member
    Posted 15 years ago #

    I just tried to install the LDAP plugin on top of a fresh 2.6 install, and received this error when I hit ACTIVATE:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare wp_new_user_notification() (previously declared in /apps/wpmu/wp-includes/pluggable.php:1008) in /apps/wpmu/wp-content/plugins/ldap/lib/wpmu_ldap_admin.functions.php on line 414

    Anyone have an ideas what this is about?
    Thanks.

  7. cafespain
    Member
    Posted 15 years ago #

    which ldap plugin did you just try to install? :)

About this Topic

  • Started 16 years ago by abd1900
  • Latest reply from cafespain