The MU forums have moved to

404 no wild cards subdomain (1 post)

  1. mickymich
    Posted 15 years ago #

    Unfortunately I am not able to use the wild car feature on my server, or they don't know how to work it. It's not the end of the world for me as I can add the DNS manually.

    This is the below option they have given me and I have also attached a screen shot below ;

    "" Hello,

    yes, what you need to do, is to deactivate
    the defauls *-wildcard in the DNS settings
    (in the control panel). Then, create
    a web alias for * which points to diynetwork-homeimpro Also remember to set "Siteurl"
    to (for
    a blog called "test") and not test.diynetwork-homeimpr

    As far as I can see, it works as it should
    with these settings. ""

    Screen shot :

    The blog is working but for some reason I am getting a default home page with the link to my test blog, when I click the link I get a 404 and if I click the link "test" the blog appears.

    I also get a 404 from the admin panel when I click the link.

    this is the url :

    My backend is also working I am no expert but I don't know whats going wrong. If I change the path to the blog then the backend does not work. I am a little stuck now, so close yet so far !

    Any help is much appreciated in advance.



About this Topic

  • Started 15 years ago by mickymich