The MU forums have moved to WordPress.org

can someone look at this for me (10 posts)

  1. epdady007
    Member
    Posted 16 years ago #

    i don't know what i have done here?
    check this out please .

    http://www.fearlessbloger.com

    i would like wpmu to be my home page

  2. shredder
    Member
    Posted 16 years ago #

    The content of the WPMU download that you untar/unzip expands into the directory that should be named wpmu-2006-04-12. Your directory is called wpmu-2006 for some reason.

    To have wpmu to be your home page I think you need to move the files in wpmu-2006-04-12/ into your root directory; i.e. from wpmu-2006-04-12/ into the directory you can see there.

    Its difficult to tell exactly what's happened without knowing exactly what steps you have already taken. I would start again by decompressing your unzip/tar file and working from there.

    If you can, I would delete the files/directories you know you don't need before you unzip/untar and start again.

  3. epdady007
    Member
    Posted 16 years ago #

    after install i get this

    http:com/wpmu/fearlessbloger/wp-login.php , 500 unknownhost
    http://www.fearlessbloger.com/wpmu/ , 404

  4. epdady007
    Member
    Posted 16 years ago #

    can anyone answer this?
    pleeaassseeee!!!!!!!!!!!!!!!!!!

  5. shredder
    Member
    Posted 16 years ago #

    I did make at least a suggestion of what you might try. Did you read it?

    Did you try the suggestions I made?

    If so, what happened?

    It looks as if your site is not finding the css files and a few others; delete it all and start again with a fresh install.

  6. lindawww
    Member
    Posted 16 years ago #

    I think your download is bad like the minne.

    The installation porcess save your site on your database like:

    http://com/yoursite/...

    and not:
    http://www.yoursite.com/

    Your links arent like this:
    FEARLESS BLOGER --> http://com/vpmnu/fearlessblogger

    I downladed the database from the server, try to fix the problem changing all bad url refs,.
    The script tun reasonably fine,with some lacks:Invitation dont work, Admin logout dont work...

    You can ckeck my "work" on this trial site:
    http://www.loquemesaledelnabo.com

  7. epdady007
    Member
    Posted 16 years ago #

    have got installed ok i think http://www.fearlessbloger.com
    all looks ok but when i try to login on th admin page
    iget 500 unknown host http://www.fearlessbloger.com/wp-admin.php this takes me to the admin login page

    sorry peaple but i had this question on 2 diferent threads
    I appolagize !

  8. eyespark
    Member
    Posted 16 years ago #

    Take a look at your source code:

    <link rel="stylesheet" href="http://com/wpmu/fearlessbloger/wp-content/themes/home/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://com/wpmu/fearlessbloger/feed/" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="http://com/wpmu/fearlessbloger/feed/rss/" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://com/wpmu/fearlessbloger/feed/atom/" />
    <link rel="pingback" href="http://com/wpmu/fearlessbloger/xmlrpc.php" />

    Your urls are all wrong.

  9. epdady007
    Member
    Posted 16 years ago #

    where do i change this source code

  10. lindawww
    Member
    Posted 16 years ago #

    "I downladed the database from the server, try to fix the problem changing all bad url refs,.
    The script tun reasonably fine,with some lacks:Invitation dont work, Admin logout dont work...

    You can ckeck my "work" on this trial site:
    http://www.loquemesaledelnabo.com "

    You can download and edit your database, searh all wrong link and change it

About this Topic

  • Started 16 years ago by epdady007
  • Latest reply from lindawww