The MU forums have moved to WordPress.org

Can't log in using Firefox and Internet Explorer (4 posts)

  1. Anonymous
    Unregistered
    Posted 14 years ago #

    Hi!

    I'm experiecing ver very strange problem, when I want to log in using Firefox or Internet Explorer I get nothing. Being more specific:

    - when I type correct combination of user name/password and after pressing log in button WP gets me back to login page without any error message
    - when I type incorrect password I'm getting message saying that my password is wrong and my cookies are disabled

    The problem is that I have cookies enabled in both browsers and it doesn't want to work, tested on few computers under different operating systems [xp/vista] and I can't log in.

    The weirdest thing is that I can log in in Opera without any problems, lol.

    ISO: Your help guys.

    Thanks.

  2. tdjcbe
    Member
    Posted 14 years ago #

    Thanks for the details but please at least give us a link and a version number:

    http://codex.wordpress.org/Debugging_WPMU

  3. qza
    Member
    Posted 13 years ago #

    I had this problem too after I upgraded to revision 1518. It turned out that following extra lines in wp-config.php, which weren't there in wpmu 2.6.3, caused the problem:
    define('DOMAIN_CURRENT_SITE', 'current_site_domain' );
    define('PATH_CURRENT_SITE', 'current_site_path' );

    Deleting those lines fixed it.

  4. Marchese6
    Member
    Posted 13 years ago #

    Wow, I have searched and searched - that did it!
    Thank you

About this Topic