The MU forums have moved to WordPress.org

install went well except: (10 posts)

  1. epdady007
    Member
    Posted 16 years ago #

    install went well except this:

    Welcome to WordPress MU, the Multi User Weblog System built on WordPress.

    Well Done! Your blog has been set up and you have been sent details of your login and password in an email.

    You may view your new blog by visiting http://www.fearlessbloger.com/wpmu/!

    when i try the link obove i get a 404 message
    please help!

  2. epdady007
    Member
    Posted 16 years ago #

    need help please

    ";
    print "ERROR: $err";
    clearstatcache();
    $files = array( "htaccess.dist", ".htaccess" );
    while( list( $key, $val ) = each( $files ) ) {
    $stats = @stat( $val );
    if( $stats ) {
    print "$val";
    print " uid/gid: " . $stats[ 'uid' ] . "/" . $stats[ 'gid' ] . "\n";
    print " size: " . $stats[ 'size' ] . "";
    print " perms: " . substr( sprintf('%o', fileperms( $val ) ), -4 ) . "";
    print " readable: ";
    print is_readable( $val ) == true ? "yes" : "no";
    print "";
    print " writeable: ";
    print is_writeable( $val ) == true ? "yes" : "no";
    print "";

    } elseif( file_exists( $val ) == false ) {
    print "$val";
    print " FILE NOT FOUND: $val";
    }
    }
    print "

  3. epdady007
    Member
    Posted 16 years ago #

    hello anyone there?

  4. ArchRise
    Member
    Posted 16 years ago #

    I'm having the same problem, please someone help us =(

  5. jlongland
    Member
    Posted 16 years ago #

    I ran into this issue a few months back and got no reply either: http://mu.wordpress.org/forums/topic.php?id=660&replies=1

    I've since made do with plain old Wordpress, haven't since retried WPMU. Would like to if someone has a solution...

  6. ArchRise
    Member
    Posted 16 years ago #

    I just tried again and it works.

    Weird..

  7. mohamednazmi
    Member
    Posted 16 years ago #

    Does logging in work?

  8. lindawww
    Member
    Posted 16 years ago #

    Hi, regards
    I'am no a programmer, but I downladed this scriptr 4-11-06 and try to run it on a site.
    This package, dont work or I cannot get run on my host.

    This package generate a wrong database info.

    Your site es saved on the database like:
    http://com/yoursite

    and not http://www.yoursite.com

    I read around thi forum 3 o4r4 days and some problems are caused by this installation error, I think

    On my trial site http://www.loquemesaledelnabo.com
    I download the database from the server, and try to fix te problem, but never I reach the full 100% solution, (pages errors continue here or here) becasue , I think, I'am not sure when I must type http://www.mydomain.com or just http://mydomain.com on the database items.

    Just visiting:
    http://www.fearlessbloger.com/wpmu/

    You can check your botton links: "Entries Rss" or "Comments Rss" ...
    This is your link:
    feed:http://com/wpmu/fearlessbloger/comments/feed/

  9. modifiedz
    Member
    Posted 16 years ago #

    I have the same problem here, are you all using dreamhost?
    my site's url modifiedz.com
    but installation outputs something like this http://com/modifiedz/

  10. lindawww
    Member
    Posted 16 years ago #

    Download the dataase, and edit it and change around:

    http://com/domain

    for

    http://www.domain.com is the solution

About this Topic

  • Started 16 years ago by epdady007
  • Latest reply from lindawww