The MU forums have moved to WordPress.org

Upgrading from 1.3(2.3.1) to 1.5.1 or 2.6 (6 posts)

  1. miteshashar
    Member
    Posted 14 years ago #

    I searched the forums before posting and couldnt really find any information.
    I am currently running 2.3.1 and have not upgraded in a while.
    1) Will it be possible to do a direct upgrade to 2.6? Should I wait?
    2) If I have to do incremental upgrade, according to http://codex.wordpress.org/Upgrading_WPMU , should my steps be as follows?
    - 1.3.1 -> 1.3.3
    - 1.3.3 -> 1.5.1
    - 1.5.1 -> 2.6
    Or, can I omit the first step and directly upgrade to 1.5.1??

  2. donncha
    Key Master
    Posted 14 years ago #

    You should upgrade to 1.5.1 first. 2.6 isn't out yet, and I heard there's a bug when updating to 2.6 from really ancient (like WP 2.0.x) versions.

  3. miteshashar
    Member
    Posted 14 years ago #

    Thanks donncha!!
    I'll upgrade to 1.5.1 then, and will wait & hope for 2.6 to release with that bug killed..

  4. cogdog
    Member
    Posted 14 years ago #

    Where the heck is 1.5.1 to even do this step? HELP

  5. jamescollins
    Member
    Posted 14 years ago #

    Browse the SVN repository here:

    http://trac.mu.wordpress.org/browser/tags

    Click a version number, then use the "Zip Archive" link down the bottom of the page.

  6. gbishop
    Member
    Posted 14 years ago #

    I am looking at upgrading from 1.3.3 to 1.5.1, any suggestions or things to look out for? Any better help guides than http://codex.wordpress.org/Upgrading_WPMU#1.3.3_to_1.5.1

About this Topic

  • Started 14 years ago by miteshashar
  • Latest reply from gbishop