The MU forums have moved to

how to disable mu wordpress cron (2 posts)

  1. samfingcul
    Posted 15 years ago #

    I have a major problem. my MU wordpress is hosted on a hostgator server and there, the maximum cron allowed processes is 25 and my server stuck because of those cron.
    how can I disable this
    usr/bin/php /home/gi0ni/public_html/goblogit/wp-cron.php ?
    thank you

  2. ceejayoz
    Posted 15 years ago #

    Did your host tell you to do this? wp-cron.php, despite the name, isn't actually a cronjob.

About this Topic

  • Started 15 years ago by samfingcul
  • Latest reply from ceejayoz