The MU forums have moved to WordPress.org

Flickr xmlrpc endpoint "Die Harder Part XXIV" (2 posts)

  1. musnake
    Member
    Posted 12 years ago #

    This again.

    The old `<IfModule mod_security.c>
    <Files xmlrpc.php>
    SecFilterInheritance Off
    <\Files>
    </IfModule>` in the .htaccess gives me a 500 now.

    The 'new' metablogging API stuff in the admin backend is all checked...uploaded a new xmlrpc.php file from trunk, permissions 0644 and accessible directly with the direct-access comforting XML-RPC server accepts POST requests only. message.

    All variants of htpp://sub.wpmublog.tld/xmlrpc.php attempted. Flickr is using an admin level user to try and connect.

    What else, registrations allowed. Toggling privacy settings (visitors yes, search engines no) doesn't bring joy.

    Yikes. Suggestions?

    wpmu 2.6 php5 apache 1.3

  2. adria.richards
    Member
    Posted 12 years ago #

    I was having trouble connecting Flickr to a new Wordpress WPMU blog and found this post in the Flickr forums

    http://www.flickr.com/help/forum/en-us/64018/487560/

    ------------
    login to your dashboard, goto settings/writing/remote publishing
    ------------

About this Topic

  • Started 12 years ago by musnake
  • Latest reply from adria.richards