The MU forums have moved to WordPress.org

install on hsphere server (15 posts)

  1. carpman
    Member
    Posted 12 years ago #

    Hello, had anyone installed this on hsphere CP server?

    I am trying but have couple of issues, first off is wild card server alias, the hsphere CP does not allow * when trying to created new wild card server alias! I can edit file via console but every time the 'web service' section is loaded it over written and wild card entry is removed?

    Second one is:

    "AllowOverride None"
    and change it to
    "AllowOverride FileInfo Options"

    can't see a way to do this CP and in console file i see:

    OPTIONS Indexes ExecCGI FollowSymLinks
    AllowOverride All
    </DIRECTORY>
    IndexOptions FancyIndexing
    </VirtualHost>

    Do i just change 'ALL' to 'FileInfo Options'

    If so again i have the overwrite issue?

    cheers

  2. anatolijd
    Member
    Posted 12 years ago #

    hi carpman
    >first off is wild card server alias, the hsphere CP does not allow * when trying to created new wild card server alias.

    Actually, H-Sphere allows wildcard dns records.
    But this feature may not be included in your package (hosting plan).
    In therms of H-Sphere it is named 'Service Domain'.

    Ask your hosting providers if that resource can be enabled for you.
    Domain you want to install mu.wordpress on should be added as service domain, only in this case you can manage wildcard dns record for this domain from panel interface.

    > Second one AllowOverride issue:

    if you see
    AllowOverride All
    in virtualhost .conf file, it is OK, because All implies both FileInfo and Options

  3. maxaud
    Member
    Posted 12 years ago #

    Have you had any luck with installing Wordpress MU?
    Doesn't look like your site's up and going yet.

    I'm trying to accomplish the same thing on hsphere.

  4. betzy
    Member
    Posted 12 years ago #

    me too .... damn

  5. VentureMaker
    Member
    Posted 12 years ago #

    Actually, what is the problem with hsphere? I've got several WPMUs running on hsphere.

  6. betzy
    Member
    Posted 12 years ago #

    ventureMaker the problem is with that damn wildcard, how did u do it ?? i can`t put the "*" at my server alias place :(( HOW DID U DO IT ??

  7. VentureMaker
    Member
    Posted 12 years ago #

    You need to have a dedicated IP for the domain.

  8. betzy
    Member
    Posted 12 years ago #

    hmm, i don`t have that ?? how can u tell ??

  9. VentureMaker
    Member
    Posted 12 years ago #

    So you have it or you don't?

  10. betzy
    Member
    Posted 12 years ago #

    i guess, i have a paid host account

  11. VentureMaker
    Member
    Posted 12 years ago #

    Do you understand what I mentioned above?
    You should have a dedicated IP for the domain where you plan to install WPMU.

  12. betzy
    Member
    Posted 12 years ago #

    how do i know that, my ip is static i don`t know if is dedicated, i've allready installed the wpmu, the problems is when the site iti sendig the activation code

  13. VentureMaker
    Member
    Posted 12 years ago #

    Log into HSphere control panel, go to Domains, click on domain, click on editing web services.
    There you'll see if the domain has a dedicated IP or not.

  14. betzy
    Member
    Posted 12 years ago #

    well then i have "89.34.23.233 (Shared IP)"

  15. VentureMaker
    Member
    Posted 12 years ago #

    Then you have shared IP :)
    You can either ask your hoster to setup Apache ServerAlias for you manually (not likely they'll do it, cause HSphere has a bad habbit of overwriting custom configs) or buy a dedicated IP.

About this Topic

  • Started 12 years ago by carpman
  • Latest reply from VentureMaker