The MU forums have moved to WordPress.org

help with mu direc. account (4 posts)

  1. keon
    Member
    Posted 16 years ago #

    hello,

    I cannot use wildcard domain so I tried to set up wpmu to use directory instead ( I like it this way too ) but nothing really come up, the blog isnt there you can take a look at it here http://www.vietavenue.com/wpmu plz, plz advice me on what I'm doing wrong...I tried to install wp for 2-3 days now...thank you!!

  2. neurone
    Member
    Posted 16 years ago #

    the probleme actualy (19/04 at 22:06) come for the theme you choose which is a wordpress theme and not a mu wordpress theme.
    Try to change for me to try to help you.

  3. andrea_r
    Moderator
    Posted 16 years ago #

    No, it's not the theme - the install is done incorrectly. If you don't use the Vhost option, a lot of time it borks. There are known issues with the non-vhost option and it isn't really supported at this time.

    Also, you've got to install WPMU in the root directory. At least that gives the least amount of issues.

  4. keon
    Member
    Posted 16 years ago #

    What should I do? Install it on root directory (in public_html rite?) or have to fix the theme somehow? thanks!

About this Topic