The MU forums have moved to

Admin Blogs - Home Page doesnt save (4 posts)

  1. rcain
    Posted 15 years ago #


    I'm attempting to set the home page on my MU site to a static page I have created.

    Site Admin, Blogs (Edit Blogs),
    (which is a static page that exists)
    :: Save Options
    says: 'Options Saved'
    BUT: the Home option is NOT saved - it reverts to its old value. All other options (tried) save OK.

    I'm using the latest WPMU 2.6.

    This works fine in normal WP- it makes sens that it should work here. Looks suspiciously like a bug.

    Does anyone have a fix? (before I start hacking core code).

    Thanks for any help

  2. rcain
    Posted 15 years ago #

    Hello again,

    Please strike the above, I am being a twat:

    Although its true that the option doesn't save (for whatever reason), what I actually wanted (setting home page to static page) is achieved through:

    Settings, Reading, Front Page Displays, Static Page, Front Page Displays (select my static page).

    Sorry for the noise.

  3. sewpafly
    Posted 15 years ago #

    Sorry to resurrect an old topic, but I see this option under my main or "top" blog but not under the sub-blogs. Is there a way to get this setting enabled for sub-blogs, or is my install borked?

    Nevermind... It helps if you have pages created first!

  4. rcwatson
    Posted 15 years ago #

    rcain: One day, after having this work for me as well it should, suddenly it just stopped working. It saves the setting in Settings > Reading > Front Page Displays and sets it to the page I want to have display, but when I load the site, it seems to ignore that setting and go to the default of showing the latest posts. Any idea where I can start troubleshooting?

About this Topic