The MU forums have moved to

Installation finished but...nothing works! (6 posts)

  1. sgrunt
    Posted 15 years ago #

    I have installed MU on my localhost several times with no problems, now i'm trying installing it on Hostgator.

    I've a big problem: after the installation i view the Congratulations Installation Finished page.

    As you know this page has a login link that leads to (with the prefix), but filling the form it won't work cause the form leads to (without prefix).

    The login mail that i receive links to wp-login.php without .www prefix.

    And the homepage link does not work too: or they both don't work. I can't figure what is the problem and i can't do nothing.
    Could you help me to understand what is the problem? I'm going crazy.

  2. MrBrian
    Posted 15 years ago #

    When you say "it doesnt work" you really have to describe the problem. Anyway, i'm guessing you put a www in with your domain when you installed. Don't do that, WPMU doesn't use www. Check your database table wp_site and tell me what the domain field is.

  3. sgrunt
    Posted 15 years ago #

    Hi Brian. No, i've putten no www into installation data.
    The wp_site table says: (no www) and it is correct.

    But the Successful Installation page links to (with www) and the page exists, although it seems to have lost css attributes.
    But the login form sends login datas in the wp-login page without www that it does not exists.

    If you try without www, you will not find the page.

    I think that is strange this mix of www and no www links through the installation. Maybe could it be a dns problem?


  4. MrBrian
    Posted 15 years ago #

    There is problem with your DNS settings :). The css is not being retreived because the domain can't be resolved properly. If you do a domain lookup with the www:

    and then without:

    You'll notice that only the one with the www gives an "answer", which is what you want.

    Posted 15 years ago #

    I have the same problem. I understand that www has been deprecated so I've tried to create a vhost and dns entry for a non www site,, but for whatever reason apache vhost won't work without the www. in front. connects, but since I've configure wordpressmu "successfully" it redirects to and I get a site not found error.

    I think this is more of an apache vhost or dns problem than a wordpress problem but I would love to hear a solution. I've tried redirects in vhost but it just cannot find the no-www site. Argh. Any help is appreciated!

  6. aborruso
    Posted 14 years ago #

    Hi sgrunt,
    I have seen (I like it) and you have solved the "www" problem.

    Could you write here the solution you have used?

    Thank you,


About this Topic