The MU forums have moved to WordPress.org

What do this? (8 posts)

  1. paico
    Member
    Posted 15 years ago #

    Hi,

    sorry my english... but, what the WPMU Multi-Site Manager do? He use domains, e.g: http://www.myblog.com in a accont the WPMU? Can do? Or is just sub-domains and sub-directores?

    Sorry a simple question!

  2. MrBrian
    Member
    Posted 15 years ago #

    multiple domains for bloggers to use:
    myblogsite.com
    anotherblogsite.com

  3. paico
    Member
    Posted 15 years ago #

    but can a blog use your domain and other blog use your domain? e.g:

    Paico Blog: http://www.paicoblog.com
    MrBrian Blog: http://www.mrbrian.com

    All in the same system. Can do?

  4. Klark0
    Member
    Posted 15 years ago #

  5. paico
    Member
    Posted 15 years ago #

    but is necessary the wpmu multi-site manager plugin? Or just WPMU Domain Mapping?

  6. Klark0
    Member
    Posted 15 years ago #

    If you want to change paicoblog.wpmu.com to paicablog.com but still host the blog on the MU site then only the Domain Mapping is necessary.

    How is the weather in Brazil. I visit tomorrow, but taking the long way through the jungle for sight seeing :)

  7. paico
    Member
    Posted 15 years ago #

    Thanks Klark0! The weather in Brazil varies greatly from region to region! Brazil is huge! Here where I live the weather is cold, cited in the Brazilian norteste the climate is always warm. It depends on where you are going.

  8. paico
    Member
    Posted 15 years ago #

    Hello friends, sorry revive the topic. I got the following result: I add domains in my cPanel, I change the configs in my WPMU Admin Panel and, so far so good! The blogs worked well, blogs are appearing correctly. But when I try to log in the administration as a user, I can not. Look at http://www.simplesite.com.br/wp-login.php with the login webhoster and password 8e498ee2. How to fix this problem?

    --- in portuguese ---
    Olá amigos, desculpem reviver o tópico. Consegui o seguinte resultado: adicionei domínios em meu cPanel, configurei os domínios no meu WPMU e, até aqui tudo bem. Os domínios funcionaram bem, os blogs estão aparecendo corretamente. Porém, quando tento logar na administração como um usuário, não consigo. Vejam em http://www.simplesite.com.br/wp-login.php com o login webhoster e senha 8e498ee2. Como resolvo este problema?

About this Topic