The MU forums have moved to WordPress.org

How to enable and disable themes by user? (7 posts)

  1. Christophe26
    Member
    Posted 14 years ago #

    Hello again,

    Is it possible that only I can use a certain theme (which I have modified just for me) and the users have no access to that particular theme?

    Thanks in advance,
    Christophe

  2. Klark0
    Member
    Posted 14 years ago #

    Yes, upload the theme but dont activate it. Go to SiteAdmin>Blogs then edit the blog and give that blog access it to.

  3. mbchandar
    Member
    Posted 14 years ago #

    Klarko,

    thanks for the info. it worked for me.

    - bala
    http://ulagam.net

  4. Christophe26
    Member
    Posted 14 years ago #

    Thanks for your help!!!

  5. tdcaron
    Member
    Posted 13 years ago #

    Please forgive me for maybe posting in the wrong thread, but I could not find an area where I could possibly start a new thread.

    I've run into a problem with the themes.php where it will not display any of the themes when you either click on the theme name or screenshot in the themes section in the admin dashboard.

    Has anyone else run into this problem?
    I have uploaded a copy of the themes.php from the original installation but that didn't help.

    Does anyone have any suggestions.

    Thanks again
    Tim

  6. MrBrian
    Member
    Posted 13 years ago #

    Definitely don't mix and match files. Go to Site Admin->Themes and make sure the themes you want your users to use are Active.

  7. andrea_r
    Moderator
    Posted 13 years ago #

    and start a new thread by scrolling down to the main page of the forum, pick the right subforum, scroll down to the bottom of that page and see the box to type in.

    Also, if the themes are showing up but you can't choose one, does the theme preview come up first? That's what it does by default. if it's not, do you have javascript turned off? check your error logs lately?

About this Topic

  • Started 14 years ago by Christophe26
  • Latest reply from andrea_r