The MU forums have moved to WordPress.org

WP generated password incorrect? (7 posts)

  1. ronburgundy
    Member
    Posted 13 years ago #

    So this is a weird one. I got WPMU going, FINALLY. Install went through great. It said to log in using the username 'admin' and it gave me a generated password. I click the 'login' button put in the user and password...password incorrect!! Whether I type it in or copy/paste, still incorrect. What can I do here? Thanks for any help.

  2. MrBrian
    Member
    Posted 13 years ago #

    Hmmm.. try editing your database table wp_users and change the password hash (user_password) to

    $P$Bgfdiw/IVKei42AUe3ABcSeB673wBp/

    You should then be able to login with admin/admin.

  3. ultramalcolm
    Member
    Posted 13 years ago #

    I just had this happen to a user, as well.

  4. tdjcbe
    Member
    Posted 13 years ago #

    You should then be able to login with admin/admin.

    Actually that shouldn't work as the passwords are salted with an additional phrase before being md5'ed. Should be different on every server.

  5. tonyg3
    Member
    Posted 13 years ago #

    I am experiencing the same problem.

    My Host (Globat) is using MySQL 4.x and I have no problems with regular Wordpress installations.

    My Host requires I use phpMyAdmin 2.5.2-pl1 to interact with the database.

    I am getting a database error in phpMyAdmin as follows:

    //////////////////////////
    Error
    The additional Features for working with linked Tables have been deactivated. To find out why click here.
    //////////////////////////

    When I click on the 'click here' link I get the following:

    /////////////////////////
    Database rmotnwpmu running on localhost
    PMA Database ... not OK[ Documentation ]
    General relation features Disabled
    ////////////////////////

    rmotnwpmu is my database name.

    When I click on the 'Documentation' link I get the following:

    ////////////////////////
    $cfg['Servers'][$i]['pmadb'] string
    Starting with version 2.3.0 phpMyAdmin offers a lot of features to work with master / foreign - tables. To use those as well as the bookmark feature you need special tables with a predefined structure, which we explain below.
    If you are the only user of this phpMyAdmin installation, you can use your current database to store those special tables; in this case, just put your current database name in $cfg['Servers'][$i]['pmadb'].

    If you are setting up a multi-user phpMyAdmin installation, you will need to create a new database and setup special privileges, so, as superuser:

    create a new database for phpMyAdmin:
    CREATE DATABASE phpmyadmin;
    Note that "controluser" must have SELECT, INSERT, UPDATE and DELETE privileges on this database. Here is a query to set up those privileges (using "phpmyadmin" as the database name, and "pma" as the controluser):
    GRANT SELECT,INSERT,UPDATE,DELETE ON phpmyadmin.* to 'pma'@'localhost';
    do not give any other user rights on this database.
    enter the database name in $cfg['Servers'][$i]['pmadb']

    ///////////////////////////

    I am persuing this with my hosting company, but am not sure they will help. If they do I will update this with my results.

    I am posting this for those who are experiencing the same problems as described as something to check into.

    If you are successful, pls share your results here.

    Thx.

  6. jvillari
    Member
    Posted 13 years ago #

    Have tried login in with the password I get after the installation and it does not work. Tried installing whole thing 3 times, erased and re-created my database... Even went to another regular wordpress installation I got elsewhere and I copy pasted the user_pass from the table and pasted it on the MU typed the password and nothing worked... Why???

  7. VentureMaker
    Member
    Posted 13 years ago #

    Try clearing your cookies before logging in.

About this Topic

  • Started 13 years ago by ronburgundy
  • Latest reply from VentureMaker