The MU forums have moved to WordPress.org

RSS Feed Busted, main Blog only (6 posts)

  1. nitsujri
    Member
    Posted 15 years ago #

    Hey everyone,

    I'm having the hardest time nailing this one down, so if anyone can help. Thanks!

    My main blog's RSS is broken because it has an extra return character in the code:

    http://www.incolo.com/feed/

    Now what gets me is 1 what is causing this and 2 all the other ways of accessing this RSS feed return normal:

    http://www.incolo.com/feed
    http://www.incolo.com//feed
    http://www.incolo.com/wp-rss2.php
    http://www.incolo.com/include/wp-rss2.php
    etc...

    All of these work except the main one. I look at the htacess, but nothing really came up. All the other blogs work great:

    http://www.incolo.com/Davis/feed/

    is just one example.

    I'm sure something changed to cause this, but I can't tell you what (because I don't know). I know I can switch to any of the working links anytime, but I'd like to actually solve the problem, not hack around it if possible. Any help on locating the root of the issue would be great.

    Thanks!

    Justin

  2. tdjcbe
    Member
    Posted 15 years ago #

    Works for me

    edit: Bad data saved within the cache maybe?

  3. nitsujri
    Member
    Posted 15 years ago #

    Gah, thanks. I'm using Chrome and force refreshing does nothing.

    I feel dumb, aiite thanks all who looked, and tdjcbe for opening my eyes =)

  4. tdjcbe
    Member
    Posted 15 years ago #

    Bookmark that site. You'll use it a lot. Lots of folks think their RSS feeds don't work. At least on our sites.

    Can't help you on the Chrome issue. SHould be able to forse a total refresh with CTRL-F5. At least you can with other browsers.

  5. andrea_r
    Moderator
    Posted 15 years ago #

    I've seen feeds bork because of wonky codes in posts too, so double check that if you still have issues.

  6. tdjcbe
    Member
    Posted 15 years ago #

    We run all important sitewide feeds through feedburner to prevent that. Not big on using a third party site but the wonky codes have caused problems in the past.

About this Topic