The MU forums have moved to WordPress.org

wordpress mu (chrome v/s firefox) (7 posts)

  1. idrishlaxmidhar
    Member
    Posted 13 years ago #

    hi..i had a lot trouble installing wordpress mu on my localhost. i tried everything. once i installed mu i had problem getting logged in..everytime i tried loggin in i would be redirected to the wp-login.php..
    well, the browser i was using was chrome (google's chrome).
    little i knew, i just tried firefox and waallaah..!! it worked..i tried back chrome and same error..

    so i conclude, for me mu works fine on firefox and not on chrome..if anyone has this problem or knows the reason, please help..

  2. andrea_r
    Moderator
    Posted 13 years ago #

    Did you just use localhost as a URL too? Because you really need to use localhost.whatever or something.

    (And it's "voila!" because the word is French. ;) )

  3. MrBrian
    Member
    Posted 13 years ago #

    Waaallah! lol. I laughed so hard I think my kidneys fell out.

  4. demonicume
    Member
    Posted 13 years ago #

    boo the french.

  5. idrishlaxmidhar
    Member
    Posted 13 years ago #

    cool...though i am a noob here, i could at least make someone laugh...!!

  6. ssergi82
    Member
    Posted 13 years ago #

    This is kind of old now, but I have to tell that I am getting the same error with Chrome and I reported it on Chrome's forum.
    Btw, very good your french ;-)

  7. andrea_r
    Moderator
    Posted 13 years ago #

    Merci beaucoup. :)

About this Topic

  • Started 13 years ago by idrishlaxmidhar
  • Latest reply from andrea_r