The MU forums have moved to WordPress.org

wpmu says to upgrade to 2.6.2....but i'm running 2.6.2! (8 posts)

  1. static electrician
    Member
    Posted 12 years ago #

    upgrade now doesn't work, upgrade all blogs says it'll work but the notification is still there. what gives?

  2. maconmacguy
    Member
    Posted 12 years ago #

    I have exactly the same situation going on (along with a dozen other issues).

  3. sbahns
    Member
    Posted 12 years ago #

    I have the same problem. What gives?

  4. sbahns
    Member
    Posted 12 years ago #

    PS - Are they ever going to add automatic upgrade for WPMU? I use the automatic upgrade for WP, but didn't figure it would work for WPMU. I heard that would be incorporated into WP 2.7. Will it be the same on the WPMU side?

  5. andrea_r
    Moderator
    Posted 12 years ago #

    I don't know for sure, but I don't think so as MU is a whole other ball of wax.

    I wouldn't want to upgrade a huge site automatically (with a lot of room for the unexpected to happen) without a testing step in the middle.

  6. demonicume
    Member
    Posted 12 years ago #

    automatic upgrade? hell no. it'd only work on a very vanilla install. that's all i need is tyo go back and rehack my site.

  7. tandthamera
    Member
    Posted 12 years ago #

    I am having a similar problem. I have completed the upgrade process without any obvious issues. I have a footer in my main blog which displays the current wordpress version. It still shows 2.6.1 Anyone seen this issue or know of an issue?

  8. tdjcbe
    Member
    Posted 12 years ago #

    Pointing folks to Donncha's thread on 2.6.3 so to limit confusion:

    http://mu.wordpress.org/forums/topic.php?id=10033

About this Topic

  • Started 12 years ago by static electrician
  • Latest reply from tdjcbe