The MU forums have moved to

Couldn't find constant VHOST (3 posts)

  1. xmsmmgrs
    Posted 15 years ago #

    I am trying to install WPMU on but I am getting that VHOST error. I also tried but I am getting the same error.
    I have a brand new copy of the script, installed in an empty folder.
    I had an older version of the script and it worked before. Today I wanted to install a new version so I removed everything and copied the files. To bad that it is not working and I cannot figure out why.

    Any help would be appreciated.

    I must say that I did search the forum but could not find any useful information.

  2. xmsmmgrs
    Posted 15 years ago #

    I have find out what is the problem.

    I have a blog at and for some reason it reads the config file from there.

    What do I have to modify in order to help it get the right content?

    I have changed the wp-blog-header.php file to this:

    include( "index-install.php" ); // install WPMU!
    $wp_did_header = true;
    require_once( dirname(__FILE__) . '/wp-load.php' );
    require_once( ABSPATH . WPINC . '/template-loader.php' );

    installed the script and put back the original file. It is working now.

  3. alunsina
    Posted 15 years ago #

    This worked for me. Thanks.

About this Topic

  • Started 15 years ago by xmsmmgrs
  • Latest reply from alunsina